Resolved
We're happy this incident has been resolved and services have returned to normal.
Monitoring
Our engineers have identified the issue and implemented a fix.
Investigating
We're aware of issues affecting the Cosmopolitan server and our engineering team are investigating.