[Cosmopolitan] Intermittant connection issues
Resolved·Degraded performance

The issue has now been resolved and services are running as expected.

Fri, Oct 17, 2025, 10:21 AM
(1 month ago)
·
Affected components
Updates

Resolved

The issue has now been resolved and services are running as expected.

Fri, Oct 17, 2025, 10:21 AM

Monitoring

We've found the cause of the issue and our engineers have provided a fix.

Fri, Oct 17, 2025, 10:05 AM(15 minutes earlier)

Investigating

We're aware of issues affecting the Cosmopolitan server and our engineering team are investigating.

Fri, Oct 17, 2025, 10:00 AM